欢迎访问LCE的博客,为你分享产品、技术、设计方面的作品实践和心得。

让DX-AUTO-TAGS支持mysql5.1以上版本

上市 lce 6年前 (2013-08-15) 1390次浏览 已收录 0个评论 扫描二维码

使用 wordpress 的 dx-auto-tags 插件的朋友们可能会发现一个问题,即无法增加 tags。

经查代码,发现:$query=’create table ‘.$tb_name.’ (at_key int not null auto_increment primary key,description varchar(255),tags longtext )type=myisam default charset utf8′;

这一句不支持 mysql5.1 以上版本。请将 type=myisam 改为 engine=myisam 后即可。

已经安装失败的朋友们,可以手动在 wordpress 数据库执行:

create table wp_web589_auto_tags (at_key int not null auto_increment primary key,description varchar(255),tags longtext ) engine=myisam default charset utf8;

然后就 OK 了。

DSCF3545


LCE的博客 , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:让DX-AUTO-TAGS支持mysql5.1以上版本
喜欢 (0)
[liuchn@vip.qq.com]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址